Jump to content


Photo

how to install madFLAC 1.10 properly ? not working to me


  • Please log in to reply
1 reply to this topic

#1 ronwolpa

ronwolpa

    Whiner

  • Inactive
  • Pip
  • 2 posts

Posted 20 March 2012 - 03:45 AM

I´m a 1st time poster here.
Downloaded the madFLAC 1.10 but do not know exactly what to do with the files :
In the folder madFlac-1.10 there are :
install.bat
InstallFilter.exe
libFLAC.dll
madFlac.ax
There is another folder : legal stuff > libFlac with AUTHORS (no extension) , COPYING.LGPL and README.win32-devel.
I tried the files install.bat and InstallFilter.exe which ran then it was attempted to open a .flac file ; a WMP 11 error pop up message came up : The selected file has an extention (.flac) that is not recognized by Windows Media Player…. There is the option “do you want the player to play this content “ ;
I selected yes and the result was another error message : W Media Player cannot play the file…
Certainly the filter has not been installed correctly , as there is not a formal setup , perhaps there is a correct order to install it and a folder to place libFLAC.dll.
Please help me out. Thanks


A L R E A D Y S O L V E D > now it works fine , thanks

#2 zeNmaster

zeNmaster

    ***

  • Administrators
  • 148 posts
  • LocationEU

Posted 20 March 2012 - 12:21 PM

Great!

You can share the solution if you think it would be useful for those searching with the same problem <_<




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users