Jump to content


Can't add anymore torrents to my list!


  • Please log in to reply
No replies to this topic

#1 Guest_finest_*

Guest_finest_*
  • Guests

Posted 13 September 2015 - 04:47 AM

I tried to go to an update, 3.5.6beta.  When I did, I fowled the instructions.  I had 468 torrents.  Now, I have none.  I had to start again.  Naturally, I had to got to the file the torrent was listed in my download folder, goto the subfolder where the torrent folder is and find the torrent is.  I found 196 torrents; the rest is gone.  The rest are there; but the torrent flies are not.  So the next thing to do is create a new torrent with the information from the subfolder (eg. a movie).  When I go through the process and finally select "create," it loads for a little more than half way and a window appeared telling me the following: "Windows ran out of memory.  Unable to allocate 32768000 bytes.  Please close some applications and then click OK."  I have 16 gigs of memory and the only program I'm running is utorrent (other than TSLs).  I did this before, updating with a new version.  Again, no torrents didn't show and the torrent files weren't there; so I had to create them.  I did before; but I can't in this version that was running fine until I tried to update.  What am I doing wrong???  Please help before I explode and they will have to put me in a rubber room. 8-( 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users